0
$\begingroup$

This is done on a 8GB Linux machine, which runs Blender and openbox as window manager and nothing else (beside common system demons etc).

Blender files, which successfully render (GPU/Cycles) with blender 2.79 without any problems (even Firefox can be used simultaneously), does not render with 2.80. The problem is: In the moment, the render process is startet RAM is occupied constantly. When RAM is exhausted, swapping starts and get exhausted. Then Linux kills process to get freed from those 'RAM piracy').

I didn't changed any configuration or setup in the file.

So there must be some specific changes or additional settings (which are now inappropriate for the specific use case), which are added to Blender 2.80, which immensely need RAM to work.

For reasons, for which I am not responsible for, I cannot make these files public. Setup: Cycles, GPU rendering, Experimental feature on, Nvidia GTX 960 graphics card.

What are these changes? How can I reduce RAM usage of Blender 2.80 specically?

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy