0
$\begingroup$

I'm fairly new to Blender (I'm moving from other CG programs, as I really liked its 2.8 update), and I've been trying to render some basic things here and there to get used to how the program works. However, after my render was done, I stumbled upon a problem. When I was about to save the image, Blender refused to output it to the folder, giving me the following error:

enter image description here

I've checked all sorts of stuff, from admin permissions (I run it in admin mode, and all permissions to the folder are allowed), to folders, to Blender preferences (even went as far as resetting it to its factory settings), etc... Still no dice, I still get the same error every time, and my "Save As image" button stays greyed out no matter what:

enter image description here

Strangely enough, I do not get the same errors in Blender 2.79. Does anyone have any idea of what's going on? Am I overlooking something, or...?

I'm running Windows 8.1, and Blender 2.8's folder is located in Windows' default "Documents" folder, if this information helps.

In any case, thanks in advance!

$\endgroup$
  • $\begingroup$ Permission denied errors come from the system, so when blender wants to write it is the system stopping it. Can you save to another folder? Is the target folder (or parents) marked as read only? Are you saving to the same folder as blender? Have you extracted blenders zip file or running blender from inside it? $\endgroup$ – sambler May 19 at 8:11
  • $\begingroup$ I've tried saving to other folders, but I still get the same issue. The target folder is marked as write & read, and I've got blender 2.8 saved in my documents folder so the structure is like: C:\Users\Andre\Documents\CG\Blender 2.8 and the render one i'm using is located at: C:\Users\Andre\Documents\CG\Blender Files\Renders I've extracted blender's .zip files yes, but never tried running blender from inside it. I'll give it a try! Thanks!! $\endgroup$ – drew May 22 at 18:23

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.