0
$\begingroup$

Why I can't cut there with the knife tool, I want to make a quad out of this n-gons

no

$\endgroup$
  • $\begingroup$ You question is not clear $\endgroup$ – Israel Bamidele May 17 at 12:45
0
$\begingroup$

You can Cut Trough by pressing Z while knifing

Allow the Cut tool to cut through to obscured faces, instead of only the visible ones.

or using Knife selection Shift-K (by default)

Activates the knife with another set of options so only selected faces are cut and Cut through is on by default.

Knife Tool

$\endgroup$
0
$\begingroup$

The issue seems to be because the face is obstructed by other faces.

Try to hide all other faces by pressing Shift+H,

This will hide all faces, now you should be able to cut it easily, I suggest you to turn on vertex select mode to do so as you will see the vertecies more easily.

To unhide it all you press alt+H

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.