0
$\begingroup$

I'm trying to enable GPU rendering with blender. But, I cannot see the option for opencl. Below is my hardware description: enter image description here

enter image description here

How can I add the option for OpenCL?

$\endgroup$
  • $\begingroup$ You need to install the amdgpu-pro drivers from amd. $\endgroup$ – Alirion Aug 28 '19 at 12:05

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.