0
$\begingroup$

I am converting a particle system (based on a collection of meshes) into new meshes.

The 'new' meshes stay connected (as I can see in EDIT mode) to the original one. Setting every single mesh to an 'original' mesh in the object tab takes a lot of time.

This question... Problem with particles, converted into mesh objects ...seems to be the same, but the answer which is UNLINK(ING) the object(s) by pressing 'U' makes everything disappear as if I am hitting a delete button instead of 'unlink'.

Does anybody know what I am doing wrong?

$\endgroup$
  • $\begingroup$ Also blender.stackexchange.com/questions/166/… $\endgroup$ – Mr Zak May 16 '19 at 22:16
  • $\begingroup$ Actually these answers from previous questions don't work with my project. I adjusted my question a to explain it. $\endgroup$ – ngerbens May 19 '19 at 8:23
  • $\begingroup$ Hard to say without more information.. Which Blender version? What do you choose to unlink in U menu? How do objects look like before you unlink, where are their origin points, can you post a screenshot? In 2.79 latest builds unlinking works fine $\endgroup$ – Mr Zak May 19 '19 at 10:11
0
$\begingroup$

I found the answer on this page: Can not find unlink object data in Blender 2.8

In Short: Go to Object Menu --> Relations --> Make Single User.

'Unlink' doesn't seem to work anymore in Blender 2.8. Things disappear when I unlink.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.