0
$\begingroup$

Why i cant see particles or group of particles created. I created simple shape and added particles to it. And created group to that shape. To the mesh i have created particles and the above group i have assign. In the 3d view i see the mesh but no particles and in when i render i cant see particles (i have hide the mesh just to see the particles). What is missing why i cant see the particles in 3d view and in render view.

Download this file

Simple mesh created added particles created group

enter image description here

With the above group created assign to the mesh. Which is view in 3d view but no particles seen on it.

enter image description here

In render no particles seen which are assign. No Mesh No particles in final render

enter image description here

Any suggestion or help why particles not seen in render and 3d view. Thanks

$\endgroup$
  • 1
    $\begingroup$ Hope the object group is not hidden from rendering? $\endgroup$ – Israel Bamidele May 16 '19 at 8:08
1
$\begingroup$

Try checking the start and end frames of the particles, and the frame you are rendering.

Also check the Object Particle Size

Also check the particles render option to see if Emiter is set to Render

$\endgroup$
  • $\begingroup$ I look all the setting is perfect/ As the file is to heavy so cant send. Can u plz try. Take 3 mesh different type add particle setting on it and hide the emitter make a group of them. Take a land mesh and add this group.Let see what result you get. Thanks $\endgroup$ – atek May 16 '19 at 9:17
  • $\begingroup$ I've gotten your point. $\endgroup$ – Israel Bamidele May 16 '19 at 9:52
  • $\begingroup$ download this file drive.google.com/file/d/1xi4z368Sr6DXy6eNz5BUG500jnzazAIy/… $\endgroup$ – atek May 16 '19 at 9:55
  • 2
    $\begingroup$ You are trying to use particle object in another particle object. I've also tried such while creating a fireworks effect... It ends up same as yours... Not rendering... You need to look for alternative to accomplish the task... You can convert the 1st particle in the "Modifier Tab" before using it in another "Particles" $\endgroup$ – Israel Bamidele May 16 '19 at 9:58
  • $\begingroup$ But in that way the file size will be much heavy. $\endgroup$ – atek May 16 '19 at 10:04

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.