0
$\begingroup$

Since a few days my Blender fails to import .OBJ files and I don't know whats wrong. It worked fine 2 days ago and I did not change anything in this time.

I tried everything now and even a reinstallation didn't work.

Error message

$\endgroup$
  • $\begingroup$ "I did not change anything in this time" Not even the imported file? $\endgroup$ – Duarte Farrajota Ramos May 15 at 15:47
  • $\begingroup$ nope (i tried other files to be sure) $\endgroup$ – PoiZZon May 15 at 16:13
  • $\begingroup$ actually i got it fixed myself. $\endgroup$ – PoiZZon May 15 at 16:14
  • $\begingroup$ somehow Blender had 3 different directories in my system, don´t ask me why. so i rearranged the files and put them all into one folder and it worked somehow. Thank god i had backups from my Userprefs and startup file. But still, thank you. $\endgroup$ – PoiZZon May 15 at 16:17

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.