0
$\begingroup$

Using Eevee on 2.8 to create some VFX, however, all the video renders I output still have a black background and not transparent. I have selected Alpha channel to be "transparent" to no avail!

Can someone please help!

Many thanks,

Andrew

$\endgroup$
  • $\begingroup$ It is worth noting that it does show transparent in the viewport and when I render inside blender. However, the issue is when I output the render, the background is now black and not transparent. $\endgroup$ – Andrew May 15 at 5:38
  • $\begingroup$ Make sure the file format that you are rendering to supports alpha $\endgroup$ – Sazerac May 15 at 6:15
1
$\begingroup$

I had the same issue, posting just in case anyone else comes across this. Removing a volume scatter node from the world material fixed the transparency issue, with it there it always rendered as black.

$\endgroup$
0
$\begingroup$

Firstly, Render an Png or Tiff Image sequences which supports RGB + alpha instead of Video. Secondly, To enable transperancy go to Render Settings in the properties panel and under Film go to alpha and select Transperant from the drop down.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.