0
$\begingroup$

In all the tutorials I've seen when adding text the default text has a shaded/solid face. My default is just an outline/'faceless'. I'm using 2.80 beta Thanks

Edit 1: Right,the question is why. Thanks for the suggestion and feedback.

Edit 2: Israel -The question is why. I haven't changed any defaults. If you can answer your second question; '../ turn it to solid face?' then that would be a helpful workaround.

Edit 3: This can be closed. I had this problem using Ubuntu (compiled from source) When I installed and tried Blender in Windows it worked correctly. I re-compiled (very easy just make update and make) and moved the userpref.blend. It works. I restored the userpref.blend and it still works. Thanks for the help

screenshot

$\endgroup$
5
  • 3
    $\begingroup$ And what is the question? $\endgroup$
    – Mr Zak
    May 14, 2019 at 22:01
  • $\begingroup$ I guess the question is "why?" Maybe he should show a screenshot $\endgroup$
    – moonboots
    May 15, 2019 at 8:30
  • $\begingroup$ Is it why? Or how you can turn it to solid face? $\endgroup$ May 16, 2019 at 5:09
  • $\begingroup$ What display mode (Z) are you in? $\endgroup$
    – batFINGER
    May 16, 2019 at 18:40
  • $\begingroup$ I ask, as I am on ubuntu, build blender from source, and the result above looks same as i get for render view, no light in scene. (EEVEE) $\endgroup$
    – batFINGER
    May 16, 2019 at 19:11

1 Answer 1

1
$\begingroup$

How to turn Text to solid Face

Text property tab

Look for the "Fill" option under the Text Property Tab. Check if it is set to "Both" or "none"

blender 2.8 text property tab

$\endgroup$
1
  • $\begingroup$ Bamidele Thanks for the answer, Fill mode must have been set to 'none'. $\endgroup$
    – ajlogo
    May 17, 2019 at 17:10

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.