0
$\begingroup$

I have been facing an issue for several days, and having tried most of the recommendations out there I wanted your help

The UV texture I use on a mesh plane does not appear in my renders, even though the material and texture seem to be applied correctly

I have been trying to debug the problem in the render layers and the node editor without any luck

Configuration Blender Render Blender 2.79

enter image description here

enter image description here

Please find attached my blend file https://drive.google.com/file/d/1Km_nCSI0qQM94q5GTPjQGMcFEjtntpY_/view?usp=sharing Thanks in advance! Stefanos C.

$\endgroup$
-1
$\begingroup$

You should disable use node of IMG_7930_b.jpg.000 and increase world mist start amount https://youtu.be/F1y6CmgN1nU

$\endgroup$
  • $\begingroup$ Thanks a lot for your help - This has resolved the problem! $\endgroup$ – Stefanos Charalambous May 15 at 16:49

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.