0
$\begingroup$

So my laptop has a GTX 1060 6GB Max Q, i put the render setting in blender to the gtx 1060 max Q. But when rendering, it doesn't use a bit of that gpu, and it doesn't use any of the intergrated. I checked my Nvidia control panel and it shows that Blender uses the GTX 1060 Max Q. I already updated my gpu driver to the lasted. It takes forever for my laptop to render with my cpu. I really need help with this.

$\endgroup$
2
$\begingroup$

Did you put your graphic card in your blender’s settings ? Putting it in your render settings won’t make it use the graphic card unless you’ve specified the card in blender settings :

Sorry for the quality

In system tab, change the computing device to CUDA and select your graphic card. Don’t forget to save the settings :)

$\endgroup$
1
  • $\begingroup$ Yes I did, and I did click save, but still $\endgroup$
    – TopCraft
    May 15 '19 at 0:55

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.