0
$\begingroup$

I have set the blend texture for particles so their size changes over time. The animation is baked.

In viewport everything works as it should. However, render shows always vanilla size of the sphere. This happens both in Eevee and Cycles. Am I doing something wrong?

viewport render

$\endgroup$
  • $\begingroup$ could you provide the blend file so we can take an easier look at the problem as this migth have multiple reasons or one of many $\endgroup$ – DrachenSeele May 13 '19 at 20:53
  • $\begingroup$ The blend file is uploaded but I have deleted the bake, the file was too big. Please bake the particles again. $\endgroup$ – mikez May 13 '19 at 21:13
1
$\begingroup$

I have found the issue, it seems to be a bug, I reduceed the particle ammount to 2000 from 20000 and it all worked out. As you intended.

I tried to figure out how many the maximum ammount of particles there can be, by gradually increasing the particle ammount, 19999 is fine, then at 20000 it gliches out and is normal at 20001 again, I have absolutely no clue how this is possible and why this can happen but my guess is it being a bug.

$\endgroup$
  • $\begingroup$ Good Lord, I would have never thought about changing the particles amount...2.8 is still in beta indeed. Thank you so much! $\endgroup$ – mikez May 13 '19 at 22:32

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.