0
$\begingroup$

first post here. I find a strange issue and can't get it right. I try to 'bridge two edge loops' that have the same amount of tiles. Both are round-is. See pictures.. How can i make this just work? before bridge

enter image description here

Cheers Tuur

$\endgroup$
  • $\begingroup$ it might be a problem of normals which are not flipped in the same direction, so select all and press ctrl N $\endgroup$ – moonboots May 13 at 9:24
  • $\begingroup$ cntrl +N gives me 'new file'... $\endgroup$ – user74163 May 13 at 9:27
  • $\begingroup$ ctrl N in Edit mode ;) $\endgroup$ – moonboots May 13 at 9:27
  • $\begingroup$ i am in edit mode.. you mean to select ALL or just all edges of the this one edge loop that makes problems $\endgroup$ – user74163 May 13 at 9:30
  • $\begingroup$ shift control + N you mean..that shows this 'Make normals Consistent' pop up thingy.. that also didn't work $\endgroup$ – user74163 May 13 at 9:31
2
$\begingroup$

Recalculate Normals

Your normals have different directions. You can tell by looking at the shading of the two pieces, whereas the left one has the shadow on the underside, the other one has it on the top.

To clear this up, in Edit Mode, select all faces and hit Shift + N to Recalculate the outside Normals.

$\endgroup$
  • $\begingroup$ Thank you both. I understand now. (Just started learning a bit) $\endgroup$ – user74163 May 13 at 9:50
  • $\begingroup$ If this helped you, don't forget to mark the question as solved. $\endgroup$ – Ben May 13 at 10:00
  • 1
    $\begingroup$ not sure how to do that Ben. But.. Solved! $\endgroup$ – user74163 May 13 at 11:16
  • $\begingroup$ please take the tour to understand how this site works. $\endgroup$ – cegaton May 13 at 16:57

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy