1
$\begingroup$

I am trying to reduce the number of vertices by the tutorial and when I press f6 like the video says nothing happens and the bar does not appear?
CGC Classic: Female Character Modeling Pt. 2 - Major Face Loops (Blender 2.6) , in this tutorial at 17:50minutes, a guy created a circle mesh and then by pressing F6 he decreased the number of vertices, however in my case F6 does not show anything at all.

$\endgroup$

closed as unclear what you're asking by Sazerac, metaphor_set, Duarte Farrajota Ramos May 9 at 0:27

Please clarify your specific problem or add additional details to highlight exactly what you need. As it's currently written, it’s hard to tell exactly what you're asking. See the How to Ask page for help clarifying this question. If this question can be reworded to fit the rules in the help center, please edit the question.

  • 2
    $\begingroup$ Without more information it is really hard to tell what's going on in your project. What could be is Global Undo disabled in user prefs (open them and find it on Editing tab); you didn't execute any operator first (F6 is based on redoing last operation with different settings) or you use 2.8 and F6 doesn't open that menu there (not sure about recet builds). You can edit your question and include more information like screenshots, what tutorial you use etc $\endgroup$ – Mr Zak May 7 at 22:59
  • $\begingroup$ Thanks for the answer) youtube.com/watch?v=oa9ZRyBFcCg That is the tutorial I used, (17:50 minutes) The guy was doing a circle mesh and then he pressed F6 to reduce the number of vertices. So that is what I was doing basically. But when I pressed it nothing appeared and I tried to do it in other way but did not find anything. $\endgroup$ – Danyil Antonenko May 7 at 23:45
  • $\begingroup$ Could be that your keyboard's F6 key is mapped to something else by default (for example, volume control). Make sure you are pressing the function key at the same time if the key is not dedicated. $\endgroup$ – hatinacat2000 May 8 at 6:13
  • 1
    $\begingroup$ If you're in 2.7 and F6 doesn't work it means you've moved your primitive object and you can't have access to its basic settings anymore. Plus you need to know that these parameters are displayed on the bottom of the Tools panel on the left of the 3D view. If you are in 2.8 it looks like F6 doesn't work yet, the parameters are in the box on the bottom of the 3D view. $\endgroup$ – moonboots May 8 at 6:37
  • $\begingroup$ I am in 2.79 and I tried a lot of things, none of them work so I do not know what to do. $\endgroup$ – Danyil Antonenko May 8 at 18:54
0
$\begingroup$

instead readd you circle and then go the left panel (press T button) and then you can decrease the number of vertices of your circle

enter image description here enter image description here

$\endgroup$

Not the answer you're looking for? Browse other questions tagged or ask your own question.