2
$\begingroup$

I was working on a subway from a tutorial and when I try to go into wireframe mode the image disappears anyway for me to fix this? enter image description here

enter image description here

$\endgroup$
0
$\begingroup$

You might not need to use wireframe. There is a "Show whole scene transparent" you can enable. And also activate the included addon "Import Images as Planes"

enter image description here

$\endgroup$
  • $\begingroup$ I tried that but that will also make it disappear, also in order to make the image aligned to the geometry I used spy than imported it, so now that I think about it I think that may be a problem with fspy do you know any way to make an image plane with that same alignment? $\endgroup$ – Fred May 8 '19 at 11:04
0
$\begingroup$

I'm a Blender n00b, and I don't recognize the tutorial you're using, which renderer you're using, or how the background gets displayed.

I got a background to show persistently in Cycles by enabling "World Background" in the properties of the viewport, then modifying the World tab of any object. I added a Diffuse BSDF shader, made the Color attribute an Image Texture, and set the Vector attribute to Generated with Window selected.

There could probably be some skewing if your window viewport doesn't match the aspect ratio of your picture, but as you can see from this screenshot, the background is still visible when the viewport is set to wireframe mode.

Wireframe viewport with background image visible

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.