1
$\begingroup$

Solid view looks as such:

enter image description here

But rendered view is unable to produce hair:

enter image description here

You can see the hair displays on the simple sphere, making me think there is something wrong with the lower mesh, however I can not find any discrepancies between the two. Both have the same materials and normal's are fine.

Blend file here: http://pasteall.org/blend/index.php?id=51690

$\endgroup$
  • $\begingroup$ Hair thickness is too small so that you can't see hairs in the render mode. Go to "Cycles Hair Settings" of the particles and there is "Scaling" option, increases it to a higher number 1 or 2 as you want. $\endgroup$ – 3DSinghVFX May 7 '19 at 7:00
  • $\begingroup$ @3DSinghVFX Awesome, that worked. $\endgroup$ – aroma May 7 '19 at 17:56
0
$\begingroup$

Hair thickness is too small so that you can't see hairs in the render mode. Go to "Cycles Hair Settings" of the particles and there is "Scaling" option, increases it to a higher number 1 or 2 as you want. – 3DSinghVFX

| improve this answer | |
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.