6
$\begingroup$

Is there a way to make a single object not cast shadows in Eevee?

$\endgroup$
11
$\begingroup$

Yes, by setting a material to an object and in properties panel choose Materials > Setting > Shadow Mode : None

Shadow Mode - None

$\endgroup$
  • $\begingroup$ This doesn't work for me. What could be the reason? $\endgroup$ – TimSim Nov 3 '19 at 17:08
  • $\begingroup$ @TimSim Not sure, I use it in 2.80 version. 2.81 and above version may have different behavior. Also, this is a strange way to disable shadow in my opinion. There might be some limitation that I don't know. And the ambient occlusion shadow won't been disabled as well. $\endgroup$ – Hikariztw Nov 3 '19 at 23:34

Not the answer you're looking for? Browse other questions tagged or ask your own question.