0
$\begingroup$

So, I create an object and save it. I then create a new blend and append it. No problem so far.

I resize the appended object to fit the scene. I then duplicate it only for the duplicate to appear at the original size. I cannot get the duplicate to mimic the altered size.

I have tried saving the scene - reopening it and then duplicating but somehow the appended object refuses to forget its original dimensions.

The possible bug I refer to (in the title) is: If, at some point during my modelling I used Ctrl+Z to undo changes. My (appended) duplicated and resized duplicates all change back to their original dimensions and clump together.

Is there a way to force an appended object to accept altered dimensions as its default?

$\endgroup$
  • 1
    $\begingroup$ Have you tried applying the size after resizing the object? With "Ctrl-A" you can apply the new size after resizing it in object mode. The adjusted size will become the default (scaling becomes 0). Same counts for applying a new location or rotation when adjusted in object mode. Note that there is a difference between adjusting the size, rotation and location in object mode vs. edit mode. Hope this works for you. $\endgroup$ – Abel May 5 '19 at 13:24
  • $\begingroup$ I edited your "wall of text" to give it more structure and thus make it more readable. $\endgroup$ – metaphor_set May 5 '19 at 14:35
-1
$\begingroup$

Thanks guys - have discovered the problem. There seemed to be an 'animation' attached to the object. Once I deleted this everything works fine. Not sure how the 'animation' came about?

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.