1
$\begingroup$

I'm editing some videos in the VSE with blender 2.7 and am experiencing pauses and lagging in audio, when I (AltA), which is driving me MAD!

  • I've "proxy/Timecode" all video strips to 50% with build quality to 50% too (which was tedious for lots of clips) and strip, rebuilt proxy and strip timecode indices.

  • I've set the Memory cash limit to 2048, in the user preferences

But still have Audio playback problems.
I have included a blender file so you can see my settings. I have 6GB of Ram and a I5 processor.

Has my computer run out of computing power?
Have I not optimized a setting correctly?
Or have I loaded too many clips into blender?

blender file

$\endgroup$
  • 1
    $\begingroup$ In the timeline window, do you have the Sync option set to "AV-Sync"? $\endgroup$ – Mike Pan Jul 13 '14 at 3:49
  • $\begingroup$ That helped, but it's still sluggish. $\endgroup$ – reggie Jul 16 '14 at 13:50
3
$\begingroup$

Try using the VSE proxy function, Blender will render lower resolution media for all strips that have proxy turned on correctly. You also have to convert all the strips as Blender can't play mixed proxy/not proxy media.

To do this, in the timeline of the sequence editor press N. Scroll down a bit and tick the box labelled Proxy/Timecode. Change the options to suit your needs.

enter image description here

Then, click on Strip > Rebuild Proxy and Timecode indicies.

enter image description here

Finally, to have playback use these proxies, in the playback window press N, and then change the Proxy render size to make the size of your proxies.

enter image description here

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.