0
$\begingroup$

I know how to make my final render without noise or grain. But my preview render is always grainy/noisy. Is there a way to fix this?

enter image description here

$\endgroup$
2
$\begingroup$

The quality for the 3d viewport (in rendered view for cycles) is determined by the number of samples for preview.

For 2.79

enter image description here

Or samples for Viewport in 2.8.

enter image description here

You can use more samples, but be aware that it will make the interface less responsive.

Do a search also for Render Border, where you can just render a section of the image

$\endgroup$
  • $\begingroup$ It might be more robust to tune light bounces setting than simply change the sample count. The default bounces amount in Blender is too good for previewing. But the setting is kind of complicated for beginner as well. $\endgroup$ – Hikariztw May 5 at 2:29

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.