1
$\begingroup$

I truly wish I could avoid having to ask for help on things like this...

In Blender 2.8 object mode the wireframe displays with an extra thick outline. If I go to the outline width (default 2) and set it to 1, I see no change. The thick outline is obtrusive when a mesh becomes complex. I can understand perhaps highlighting it a bit brighter, but not making the line thicker. Is this just a development issue per chance as 2.8 evolves?

And for some reason the 'backface' (hidden) lines now appear dashed instead of solid. It causes the mesh to lack exactness - if that's a word.

Any clues on how to manage these two things would certainly be appreciated.

Atomkey.

example of width setting and dashed lines

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.