0
$\begingroup$

I've gotten to a state where my render option in the 3D Viewport is missing. I can render just fine using EEVEE. The screenshot is missing the camera and light, but I've added those and it makes no difference.

I've been able to use the render mode by creating a new file, and appending the old blend into that new file, but I'd really like to know how to fix it when it happens. Does anyone know what might cause this, and how to correct it?

Render view option missing

$\endgroup$
0
$\begingroup$

Same thing happen to me. Try switching to LookDev and under the Lighting (drop down menu next to the Viewport Shading Button), tick Scene Lights and Scene World.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.