0
$\begingroup$

I'm trying to render out my file but it stopped at frame 178 and now I can't get it to continue rendering, it just doesn't seem to do anything and then the software says its not responding. I've tried rendering it on my MacBook and now on my boyfriend's PC to no avail.enter image description here

Link to the file: https://drive.google.com/file/d/1nwHD-AH2b-O3NW2531x5XOnbD8xxiBJY/view?usp=sharing

$\endgroup$
  • $\begingroup$ It's hard to tell without looking at the file. What happens at that particular frame of the animation? Are you rendering using GPU? $\endgroup$ – user1853 May 1 '19 at 13:47
  • $\begingroup$ Yes I was rendering using GPU and also tried with CPU. I would attach the file but tried to and it said it was too large. $\endgroup$ – BlackenedPhoenix May 1 '19 at 13:49
1
$\begingroup$

The frame renders just fine, it just takes a very, very, very long time to synchronize the objects... You are using a highly subdivided model. In my opinion you don't need that many vertices.

Try simplifying the topology and reduce the number of vertices as much as you can.

enter image description here

Additionally, instead of animating the visibility of the objects, play with shapekeys, so that you are dealing with a constant number of vertices for the start and end of the morph transformation.

|improve this answer|||||
$\endgroup$
  • $\begingroup$ Thank you so much! I’m new to 3D animation so not really got my head round all of it yet. Not sure how to use shapekeys but I will look into it. Thank you. Not sure why it’s rendering purple but I’ll look at my material nodes and check them. $\endgroup$ – BlackenedPhoenix May 2 '19 at 9:07
  • $\begingroup$ pink means that textures are missing. You didn't pack the textures as part of your file. Read: blender.stackexchange.com/questions/5368/… $\endgroup$ – user1853 May 2 '19 at 13:56
  • $\begingroup$ Thank you, you've been a big help :) $\endgroup$ – BlackenedPhoenix May 2 '19 at 14:37

Not the answer you're looking for? Browse other questions tagged or ask your own question.