1
$\begingroup$

I am running Blender 2.8 2019-04-30 hash e8daa615704b and it is very hard to see selected vertices & edges in edit mode. In the attached image the left and top edges on the forward face are selected, and if I look very closely I cna see that, but it is not nearly as easy to see as it was in 2.79 or in videos I have seen of 2.80. I also had the same result with an earlier version (f32902e6dacf) from on or about 2019-04-23.

Is there a preference I can set to make this more visible? I understand this is beta software and I may just have to wait. If it isn't controllable via a preference value then I will look to see if a bug has been filed.

Thanks, Matthew

enter image description here

$\endgroup$
2
$\begingroup$

Since the edge edit mode in your screenshot is displayed with default line width, you may want to check the overlay's option in the 3D View panel header bar.

After entering the edit mode, Mesh Edit Mode options will appear in there. Without the center checkbox been checked, the line display in edge mode will be slightly bigger then normal to make difference from face mode.

Center dot in edit-mode change the display behavior in edge mode

And for vertex mode, you can change directly in Setting >> Themes >> 3D View >> Certex Size, but the line width won't change either.

An alternative way is changing Setting >> Interface >> Line Width to thic, making literally everything bigger than usual. Which might not be the best solution.

Line Width setting in Blender 2.8

$\endgroup$
  • $\begingroup$ That is exactly what I needed. I will dig into the Themes area; that looks really powerful. $\endgroup$ – Matthew Nichols Apr 30 at 17:49
  • 1
    $\begingroup$ Also setting the Line Width to Thick was perfect for my 4K monitor. $\endgroup$ – Matthew Nichols Apr 30 at 18:05

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.