0
$\begingroup$

I am trying to disable some objects in 2.8 with alt + click in the outliner, but it doesn’t work, ctrl + click to isolate works fine although.

enter image description here

How can I fix it? Or is it a bug? I tried different 2.8 versions and I got the same problem.

$\endgroup$
1
$\begingroup$

Disable/hide is context-dependent

There is nothing to fix and it's also not a bug. The functions depend on what you use them on and what is in your scene collection.

context-dependent

If you hover over a collection, you can

  • Alt-Click to hide the collection from all viewports.
  • Shift-Click to hide the collection
  • Ctrl-Click to isolate the collection (hide all other collections).

If you hover over an object, you can

  • Alt-Click to disable only this object from all viewports.
  • Ctrl-Click to isolate only this object (hide all other objects from all collections, but not the collections themselves).

Obviously, you need more than one collection to isolate it, because there are no other collections to hide. Same goes for objects - no other objects in the scene, nothing to hide.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.