0
$\begingroup$

I'm working on 2.8 and noticed I could not pop open the window on the right side of the screen. Usually that had a "plus" sign, it only has a "less than" V and won't let me open. Is that a bug? or a feature change? Doesn't matter whether I'm in Object Mode, Edit Mode, Layout screen, modeling screen, etc.enter image description here

Also have a project that has "Lasso Select" stuck on, can't get it to turn off

$\endgroup$
  • $\begingroup$ W is the shortcut for the selection options, press it once and you should be back in normal selection mode. Or you could change it by pressing (keep it pressed) on the blue highlighted box with the mouse cursor icon in de top left corner of your screen. Then change it to your preference. $\endgroup$ – Abel Apr 26 at 19:51
  • $\begingroup$ Thanks. That was one of those things ya know but just get a brain freeze on. Maybe overthinking changes in 2.8. $\endgroup$ – Path11 Media Apr 26 at 22:18
0
$\begingroup$

This seems to be a bug with the most recent builds of Blender 2.8 (as of writing, build of April 26, 07:03:52 - 513b71c89ad0). You can open these items via the shortcuts N and T for the right and left context menus respectively. Once you toggle the menus via these shortcuts they will respond to the mouse correctly thereafter.

In case these aren't your keybindings (these should be Blender defaults), you can find and/or map them in Edit>Preferences>Keymap. You can search "context toggle" by name or find them under the keymaps of the respective editor windows. You are mostly looking for "generic" editor modes NOTE: Every editor window (3D view, node editor, image editor, etc.) has an independent keymap for this action which means you will have to change every case of this mapping you find if they are all not to your liking.

Preference window showing "Context Toggle" keymap location

$\endgroup$
  • $\begingroup$ "seems to be" is not an answer. If you have prove (like a bug report on the official bug tracker ), you might want to link it here. If you believe that you found a bug, then please post it there. $\endgroup$ – metaphor_set Apr 28 at 15:05
-1
$\begingroup$

Press N key on your keyboard to open the properties menu.

$\endgroup$
  • $\begingroup$ maybe it has changed the shortcut in 2.8? $\endgroup$ – Michael Ben David Apr 27 at 0:55

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.