0
$\begingroup$

Im experiencing issues with blender. When i startup the 2.79 version, a black box opens with the Cannot use 441000hz, use 48000hz, so i changed my audio settings and all. Yet, it still doesn't seem to work. im in dire need of using blender for a project im doing. My laptop is an lenovo Ideapad 320. Please help

$\endgroup$
  • $\begingroup$ I don't thi k it's the sound frequency that is meant by that. $\endgroup$ – DrachenSeele Apr 26 '19 at 14:23
  • $\begingroup$ whats the problem then? cos its impossible for me to figure out $\endgroup$ – Ryan_Mega Apr 26 '19 at 14:24
  • $\begingroup$ I would like to know too. I know I had this issue too. I did something that fixed it but I'm sorry, I really cannot remember $\endgroup$ – DrachenSeele Apr 26 '19 at 14:25
  • $\begingroup$ What doesn't work? $\endgroup$ – JakeD Apr 26 '19 at 15:42
  • $\begingroup$ blender itself. when i start it up, it shows a console black box saying that i cannot use 41000hz and must use 48000hz, which i adjusted but didn't fix anything. $\endgroup$ – Ryan_Mega Apr 26 '19 at 15:45

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.