0
$\begingroup$

I am making an animation of a flying object and would like it to be lit with overall ambient lighting. I am using a transparent background (alpha chanel) From the sun the underside is too dark and if I add more lights it gets reflections off of them which does not look natural. yeah -- I'm a really noob at this. Thanks

$\endgroup$

1 Answer 1

2
$\begingroup$

Try adjusting the world background. A brighter color will result in more lighting. This setting is located in the World tab of the Properties editor. You can also add an HDRI by clicking the Use Nodes option, then selecting Environment Texture under the Surface options.

enter image description here

$\endgroup$
2
  • $\begingroup$ This does not seem to work in 2.79 (menu quite different and washes everything out to grey??) Thanks -- after much head banging I realized you were in 2.8 and works as I thought - my colors look much better too now just have to spend the next 30 hours relearning 2.8 and unlearn 2.79 $\endgroup$
    – TAP
    Apr 26, 2019 at 0:10
  • $\begingroup$ I am in 2.79, just with a different color theme, sorry for the confusion. This menu is located at the right of the screen in the default layout. You have to click on the tab with the spherical globe icon to show what I have in the screenshot. $\endgroup$ Apr 26, 2019 at 3:18

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.