4
$\begingroup$

I did try searching for this but didn't find anything.

I've been following some tutorials for Rigging and have seen a lot of videos showing Armature Templates available from the Armature sub option see attached. On the version of blender I'm using 2.8 Beta Win 10 64 bit (23 April 19) I have no options to select anything. Only the Armature menu heading is from the ADD option which when selected provides a single bone.

Have these other options gone now or do I need to configure something within blender?

Thanks

enter image description here

$\endgroup$
9
$\begingroup$

You need to enable Rigify to see them.

  1. Click on "Edit" -> "Preferences..."
  2. In the new window, click on "Add-ons"
  3. In the search bar at the top right, type in 'rig'
  4. You should now see "Rigging: Rigify"
  5. Click the checkbox next to it and close the window; now you should see those extra options

Note: I ran into the same problem; this solution was based on help from the Gabbitt 3D Discord channel.

$\endgroup$
3
  • 1
    $\begingroup$ Nice one thanks :-) $\endgroup$ – apolloz May 4 '19 at 20:06
  • $\begingroup$ Solved my problem. Thanks! $\endgroup$ – JavaRunner Jul 22 '20 at 20:35
  • $\begingroup$ This is the actual answer, ty bro, you helped a lot =) $\endgroup$ – Lucas Cordovil Sep 24 '20 at 22:06

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.