1
$\begingroup$

enter image description here

Setting the object does not work when added to the scene. Also, the return of actions Ctrl + Z does not work. Re-entering the program does not help. How to fix? Version 2.79

$\endgroup$
  • $\begingroup$ (added as comment here as I previously posted as an answer, by mistake) Could you be more specific? 'Does not work' is not enough information for us to know what you expect to happen and what does/doesn't happen. When you add a circle mesh in object mode, that toolbar panel should not be greyed out like that. So maybe it's a bug, or maybe you're doing something unexpected. $\endgroup$ – edna Apr 25 '19 at 4:10
  • $\begingroup$ Check your keyboard layout for CTRL-Z. It can happen if you switch input layouts $\endgroup$ – Kiskit Apr 25 '19 at 6:26
2
$\begingroup$

Maybe try to reactivate the Global Undo option in the Preferences > Editing. Don't ask me why it deactivates and what it has to do with it though :(

enter image description here

$\endgroup$
1
$\begingroup$

Ok, so I don't know what causes it, but I had the same issue on 2.80, most probably after installing or enabling add-ons. Problem is, no amount of getting rid of them fixed the problem. I'd suggest you go to your blender conf directory, back it up, remove what's in the config directory and restart it. Hopefully you didn't customize it too much. Config is on c:\users\\App Data\Blender Foundation\Blender\ (on Windows).

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.