0
$\begingroup$

I'm trying all three point/edge/face contexts and using the select tools, yet nothing is selecting. I can't do any modeling! I've read a few other posts pointing to graphics drivers, but I have the best drivers for my system, or at least I've been using this driver for the last 6++ months, and there isn't a newer one available. Am I out of luck for now?

I have 3 nvidia gpus on a 2012 Mac Pro, it's working perfectly in all my other software like c4d, redshift and octane. Nvidia Web Driver 378.05.05.15f01

Please help if you have an idea of what to try next!?

$\endgroup$
  • $\begingroup$ Just for reference, this is working fine for me on other machines. I'm a blender noob but I don't think it's an issue of knowing how to use blender, but rather something is wrong here. $\endgroup$ – Bo Dodge Apr 22 at 13:56
  • $\begingroup$ Also cycles renderer is working with Cuda for me in 2.8 even on this machine $\endgroup$ – Bo Dodge Apr 22 at 13:58
  • $\begingroup$ edit: I realized I can still select and model normally from wireframe shading, but only there. $\endgroup$ – Bo Dodge Apr 22 at 14:31
1
$\begingroup$

This happened to me when I first started using 2.80 because it was trying to use my 2.79 key maps. That would explain why it is working on other machines where perhaps you don't have 2.79. Toggle the console on and see whether you have error messages at start up.

I don't use a Mac, but if you can work out how to delete your old settings then that might solve it. I have a feeling they added a button to the initial splash screen which allowed you to start fresh.

$\endgroup$
  • $\begingroup$ I tried using "Load Factory Settings" under file menu. I had never selected 2.79 keymaps. I'm actually trying to learn the 2.8 defaults. When I look over keymap stuff it looks like I have default selected for 2.8, but then I also reset to be sure. I appreciate the reply and suggestion, but the problem persists. I don't see any errors when I launch blender with terminal. $\endgroup$ – Bo Dodge Apr 22 at 16:56
  • $\begingroup$ Well it might be beyond me then. But if you can find the equivalent of C:\Users[username]\AppData\Roaming\Blender Foundation\Blender on your Mac, then it's worth deleting it and then starting Blender. If memory serves, Factory Reset didn't do the trick for me either. $\endgroup$ – edna Apr 22 at 19:00
  • $\begingroup$ I really am trying to follow your instruction carefully but I don't find a similar path on my computer. Usually that stuff is in user/library on mac. I found the /Users/user/Library/Application Support/Blender/2.80/config/user.blend which is the preferences and deleted that. I also found my old 2.79 user pref and deleted that but the problem is still there when I edit polygons.. I'm assuming it's the preferences that are deleted in your example? I don't see any other plists or system files related to blender when I search my mac's hard drive. $\endgroup$ – Bo Dodge Apr 25 at 0:17
  • $\begingroup$ Sounds like you found the right folder. Mine contains two folders: config and scripts. If you have deleted /Users/user/Library/Application Support/Blender/2.80 and /Users/user/Library/Application Support/Blender/2.79, then restarted Blender, and you still have the same problem. Then I've sent you on a wild goose chase I'm afraid. $\endgroup$ – edna Apr 25 at 3:38
  • $\begingroup$ My original post on this is here, for reference: blenderartists.org/t/2-80-marble-mouse-cant-click-select-zoom/…. When I submitted as a bug, the developers solved it incredibly quickly, so maybe it's time to try that. $\endgroup$ – edna Apr 25 at 3:39

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.