0
$\begingroup$

I'm currently learning blender as a beginner by Blender Guru. When I was making the mug, I had to extrude the top to form the interior of the mug. But as I was extruding the top part of the mug, the top part of the mug is seen and the interior is not shown. Here are the screenshots:

enter image description here

enter image description here

I was thinking the problem was the inset above the cup. But I tried to fix it many amount of times but it gives the same problem. The interior of the cup should be seen. Is there a way to solve this problem?

$\endgroup$
3
  • 4
    $\begingroup$ perhaps select all, press W > Remove Doubles and try again? $\endgroup$
    – moonboots
    Apr 22, 2019 at 8:58
  • $\begingroup$ Unfortunately, it doesn't work. $\endgroup$ Apr 22, 2019 at 16:04
  • 1
    $\begingroup$ following @moonboots It does look like (at least) 2 extrusions, earlier attempts left in place. Remember, right-click does not cancel an extrusion . It just cancels the movement of the extruded part. Ctrl-Z to revert to the state before the operation. $\endgroup$ Apr 22, 2019 at 16:25

1 Answer 1

1
$\begingroup$

The issue there is that you are selecting the two innermost loops of the cup, but if you only select the innermost loop, it will extrude correctly. In the images below, I only select the innermost loop, and it extrudes correctly.

selection

Result after extruding only the innermost loop instead of the two loops in your picture. after extrusion

$\endgroup$
2
  • $\begingroup$ It doesn't work. It's still the same. $\endgroup$ Apr 29, 2019 at 9:08
  • $\begingroup$ The only reason I can think of that you can't see the extrusion into the cup is if there is a larger face hiding it. I insist, you have some extra geometry on top that you created by accident. Select all vertices and "Merge by Distance" (formerly known as "remove doubles"). You may still have an overlapping face after this, so delete the inset edge ring and make it again. Now there should be no overlapping geometry when you extrude. EDIT: It could be the modifier. Make sure you complete the extrude operation and see if it updates. If it does not, delete the modifier and apply it again. $\endgroup$ May 25, 2019 at 10:22

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.