0
$\begingroup$

I'm trying to setup an interior scene in a building :

enter image description here

The problem I have is that I would like now to add windows (glass) to get some light (and objects) reflections.

I did enable transparency but still, it doesn't work as expected : I don't see my background no more, and instead I have the world color.

enter image description here

What setting is causing this ? Blend file is here if you wanna check.

Thanks !

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.