0
$\begingroup$

enter image description here

I struggle with lag while sculpting. I am beginner in blender.

I created an anvil (from Blender Guru tutorial) it has over 883,200 faces.

When I navigate, everything is fine. I only have lag when I try to sculpt something.

I have: Intel Core i7 3770K 3.50GHz NVIDIA GeForce GTX 1070 RAM: 16,0 GB

In user Preferences I have: Opensubdiv compute: 'GLSL Compute' I switched it from 'None' and I honestly see no difference.

$\endgroup$
0
$\begingroup$

Firstly please share your brush settings for the sculpt which you are using.

Im giving this answer on assumption of your settings in sculpt mode.

Firstly - Go into sculpt mode and in the brush settings go to stroke and give spacing value of 10 or so cos if your other setting are high and spacing is low like 1 then you will face lagging issue.

Secondly - Go to Dynotopo and if you are using Relative detail then increase the Detail size a bit If you are using Constant Detail then Decrease the Detail size. If you are using Brush detail then also you have to Increase the Detail Size and that might save your day.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.