0
$\begingroup$

I am trying to render a scene with 265,189 faces, using 4K textures. Half the time I try and render a frame, blender will suddenly close without an error message or crash log. I am rendering on GPU, but this error occurs on CPU as well.

Blender will close while "synchronizing objects"

here is what my task manager says while rendering:

Here is what my task manager says while rendering

Specs:

8 Gigabytes of ram

GTX 970 graphics card

Any help would be greatly appreciated!

EDIT: Here is what my command prompt says. This was after it successfully rendered 2 frames. enter image description here

$\endgroup$
  • 2
    $\begingroup$ It is clear that there is something wrong but it doesn't seem to be enough information to troubleshoot. Try to run Blender from command line to see error it writes into console after crash. Edit the question with error text and screenshot afterwards. $\endgroup$ – Mr Zak Apr 17 at 0:06
  • $\begingroup$ Of you are rendering using GPU. VRAM Memory usage will not show in the task manager. Use a dedicated app that can area the memory usage from the graphics card $\endgroup$ – cegaton Apr 17 at 13:02
  • $\begingroup$ Using GPU-Z, I am looking at using around 50% of my Vram. $\endgroup$ – colorbomb Apr 19 at 2:28
2
$\begingroup$

I managed to solve the problem by un-installing "jiggle armature 2" addon. I just completed a 250+ frame render with no crashes.

$\endgroup$
  • 1
    $\begingroup$ you should let the addon's author know about the issue. $\endgroup$ – David Apr 19 at 13:35

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.