0
$\begingroup$

I'm testing Eevee and it seems quite nice ! This is a scene with just a sun. Here's how it looks in Eevee:

enter image description here

And now, with Cycles:

enter image description here

The mugs and the computers on the table almost don't have shadows with Eevee... I know it is NOT Cycles and that shadows won't render as good as it. But anyway, this look almost unrealistic.

What should I do to get better shadows ?

Thanks a lot !

$\endgroup$
3
  • $\begingroup$ Maybe EEVEE is in development, so it would be fixed in future!:) $\endgroup$
    – Yash
    Apr 16 '19 at 12:53
  • $\begingroup$ Hi, thanks, I know it is... But what I don't know is if this is a bug of Eevee or if my setup could be improved to get better shadows. $\endgroup$
    – gordie
    Apr 16 '19 at 12:55
  • $\begingroup$ I don't work with Eevee, but you can see in cycles render that it has rendered as expected, maybe Eevee has a different node setup for showing shadows highlighted and noticeable like cycles! So wait till someone else could answer ;) $\endgroup$
    – Yash
    Apr 16 '19 at 12:59
0
$\begingroup$

I think I found out for this particular problem !

Enable the "contact shadows" in the light panel !

enter image description here

$\endgroup$

Not the answer you're looking for? Browse other questions tagged or ask your own question.