0
$\begingroup$

enter image description here

They are not UV seems and I recalculated the normals. Does anybody have any idea of what it would be?

here is the blend file https://drive.google.com/file/d/1te2NBPLglBqUzw8PGbYGmgm85URY6SEo/view?usp=sharing

$\endgroup$
2
  • 1
    $\begingroup$ Sometimes it can be caused by normal map but this really looks like "terminator" effect. Either add more lights, hide that area from camera or add more geometry. Environment lighting there is going to be too flat so hdri and / or one or 2 additonal lamps could eliminate the problem $\endgroup$
    – Mr Zak
    Commented Apr 14, 2019 at 12:32
  • $\begingroup$ The Smooth shading will smooth the surface appearance but not its outlines, it will stay sharp, if you want your object to have a real smooth silhouette, I guess you'll need to add fake topology with the Subsurf modifier. $\endgroup$
    – moonboots
    Commented Apr 14, 2019 at 13:56

1 Answer 1

0
$\begingroup$

render

Your issue is indeed caused by the model topology. One option is to use Subsurf modifier to smooth out the mesh. The problem with this approach is that you will loose lowpolyness of this object. Current 735 vs 70,370 verts after 3 level of subdivision (this level reduce artifacts completely).

As an alternative you can just smooth it with Sculpt Smooth brush.

  1. Go to Sculpt Mode.
  2. Select Smooth brush and set Strength to low value - I've used 0.1.
  3. Smooth it!

smooth

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .