0
$\begingroup$

I'm trying to render png emitted clouds but have no idea how to remove the black areas of png's reflection as shown below

enter image description here

enter image description here

Here's the node setup

enter image description here

$\endgroup$
1
  • $\begingroup$ maybe check the Properties panel > Render > Light Paths > Transparency values? $\endgroup$
    – moonboots
    Apr 14 '19 at 14:18
0
$\begingroup$

I turned off its glossiness in the ray visibility menu under object tab

enter image description here

enter image description here

Could be the only way of solving the black background of the png as of the moment.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.