0
$\begingroup$

The cursor that I have circled follows all my movements

The 3D cursor follows me everywhere and does not let me select any other tool.

In my scenario, when I use the edit mode, the 3d cursor doesn't let me select the vertices,edges or faces.

I am beginner and help is appreciated! Thank you!

$\endgroup$
  • $\begingroup$ In this case especially everything depends on Blender version you use. It looks from the screenshot and video this is 2.79 version. There default is right click select. Left click moves 3d cursor. It can be changed to vice versa in User prefs though I would highly recommend to leave it as is in 2.79 since there might be some conflicts in other shortcuts. $\endgroup$ – Mr Zak Apr 14 '19 at 12:30
  • $\begingroup$ @MrZak Thank you very much and yes indeed it is version 2.79. Do you suggest using 2.79 or 2.80 beta? $\endgroup$ – Wonder World Apr 15 '19 at 12:33
  • $\begingroup$ If you have decent hardware and plan on using Blender further on then get experience with 2.8 as it's version which will be updated and developed. Do not try it on any important files though as 2.8 is still beta and isn't fully compatible with 2.79. Note this depends quite abit on tasks you plan to solve; if you need to discuss that I suggest blenderartists.org instead. $\endgroup$ – Mr Zak Apr 15 '19 at 13:06
  • $\begingroup$ @MrZak Alright, thank you very much once again for your support! $\endgroup$ – Wonder World Apr 15 '19 at 13:09
1
$\begingroup$

As Chaola said, probably you are trying to select the edges with the left-mouse button. To change this preference:

  • go to File > User Preferences (or use the shortcut Ctrl + Alt + U)
  • move to Input section
  • in the left side you can choose what mouse button you want to use to select objects

enter image description here

|improve this answer|||||
$\endgroup$
0
$\begingroup$

In Blender, you have to use right click to select. Left click move the 3d cursor. This can be change in the User Settings, under the "Input" tab.

|improve this answer|||||
$\endgroup$
  • $\begingroup$ I am still unable to select the edges. Check out this link to see exactly what the problem is : bit.ly/2v0EbXb $\endgroup$ – Wonder World Apr 13 '19 at 11:19
  • $\begingroup$ Can you please guide me on how to go about changing settings in the user settings? $\endgroup$ – Wonder World Apr 13 '19 at 11:25

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.