0
$\begingroup$

I was working on a project and went to edit a mesh when suddenly, all these multi colored lines appear (in a glitchy-looking way, like when you duplicate a mesh in the same position).

The colors of the lines are orange (the only color I want to see), red, blue, green, and magenta.

I did some googling, and it seems that the colors represent things like Crease, Bevel, Sharp, etc. But I can't figure out how to hide them from view, which is really annoying.

Hope someone can shed some light on this issue.

$\endgroup$
1
$\begingroup$

The white lines are most likely edges, that have been "marked as sharp".

This happens quite often, when importing objects from other file formats.

Select your mesh, go into Edit Mode, hit A to select everything, then hit Ctrl+E and select "Clear Sharp" in the popup menu.

Location of "mark/clear sharp" in Blender 2.80

There also might be double vertices in your mesh (hard to say from the image alone).

To remove double vertices, select your mesh, go into edit mode, hit A to select everything, then hit W and select "Remove Double Vertices" in the popup menu.

location of "Remove Double Vertices" in Blender 2.80

$\endgroup$
0
$\begingroup$

If you want to hide those colored edges, but keep their information (Crease, Sharp, Seam... ), just go in edit mode and disable them from the Overlay menu:

enter image description here

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.