0
$\begingroup$

Today, I created a scene in blender having glass table modeled. And everything had materials( The legs of table were steel and the 'Glass Table Top' was glass). I applied texture with Normals, Gloss, AO, etc. to the plane on which the table stands.

Render in 3D Viewport: enter image description here

Materials: enter image description here

I switched to rendered view in 3D Viewport and it came up excellently. But when i render it in UV Image Editor( The default render buton) The textures were missing but the materials were intact. Can Anyone pls help me out? The Image:enter image description here

BTW, My denoising Settings: enter image description here enter image description here

$\endgroup$
  • $\begingroup$ Go to FILE>External data>Pack all into .blend. Save the file. Upload the file here (under 5mb): pasteall.org /// We need to see the file. This is a hard case. Thanks for sharing screens, but my only guess it´s there´s a pass not working on the pass tab. $\endgroup$ – Pierre Schiller Apr 12 at 8:08
  • $\begingroup$ It should show this: imgur.com/dV9fYGY $\endgroup$ – Pierre Schiller Apr 12 at 8:17
  • $\begingroup$ Thanks for the reply and here is the blend:pasteall.org/blend/index.php?id=51548 $\endgroup$ – Techno-Sachin Apr 13 at 2:29

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.