0
$\begingroup$

I'm trying to export a model for 3D printing, but whenever I export to a .stl file, it looks really messed up. Here's what it looks like in Blender:



...and this is what it looks like as an .stl file (I opened it up in Meshmixer)

enter image description here

I'm a total newbie when it comes to Blender, so I don't have any idea what could be going wrong. I tried combining all the separate components together and then exporting, but the produced the same results.

$\endgroup$
  • $\begingroup$ When exporting to .whatever, select the object you want to export, then enable "selection only" in the export window. $\endgroup$ – metaphor_set Apr 11 at 19:19

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.