enter image description here

I tried to do a test render and I cant save the final image. Does anyone know what causes this, and what ca i do?

  • 1
    $\begingroup$ Write more descriptive title for your questions please. As to rendered image check if render was finished as there is message in red stating it is not $\endgroup$ – Mr Zak Apr 10 '19 at 16:02
  • $\begingroup$ I left the house for 2-3 hours, and when I got back I found that I couldn t save my render. I dont know what to check, Im a beginner but I did some renders and never had any issue. It says it took 34 mins, so it seems that it s finished. I had the same problem yestarday with an older version of blender. $\endgroup$ – constantin Apr 10 '19 at 16:23
  • $\begingroup$ Yay, Windows 10. So I guess it's a rights problem again. Set up a Temp dir under "User Preferences - File" that Blender is allowed to write to. Also, don't use the installer version of Blender on Windows 10, instead use the zipped version and extract it to your desktop. $\endgroup$ – metaphor_set Apr 10 '19 at 20:03

There is another solution. I encountered a similar problem where it showed a red dialogue box saying image cannot be written. So I just made another folder in the same directory and saved it in that folder. It worked perfectly! (solution for Windows 10)


Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.