4
$\begingroup$

Clipping border (Alt B) makes a dark box around the selected area:

gif

Setting the background color to the same color as the box doesn't work if you have Only render enabled.

How to make the box transparent instead?


Related BA thread.

$\endgroup$
  • $\begingroup$ @cegaton I don't think that's what the OP is asking at all.. (Though it's a bit unclear) $\endgroup$ – gandalf3 Jul 1 '14 at 19:34
  • $\begingroup$ @David I think the OP is asking how to theme the clipping display box. Imo theme makes more sense here than rendering.. $\endgroup$ – gandalf3 Jul 1 '14 at 19:36
  • $\begingroup$ While there are a lot of colours you can change in a theme, not every colour is exposed in the theme settings. Some drawing is done by colours set within the code or as tints based on a set variation of a defined colour. I expect you will need to get a developer to create a patch to adjust this colour. As for only render - the world colour settings are shown in the background. $\endgroup$ – sambler Jul 2 '14 at 17:28
1
$\begingroup$

There is a setting for 'Clipping Border' now in newer version of Blender. themes / preferences / 3dview / clipping border color option box. The default color is a dark grey, and the setting for transparency is called 'A' for Alpha Value. The default Alpha is 1 which is Opaque, if you move the slider to '0' the View Clipping Background is Transparent!

| improve this answer | |
$\endgroup$
  • $\begingroup$ And what should be put in? $\endgroup$ – Lukasz-40sth Jan 4 at 13:57

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.