0
$\begingroup$

I'm using Blender for a couple of years now, and I recently installed Blender 2.8. I want to add a circle of 6 vertices, but when I add a circle, the 'Add Circle' dialog is disabled (screenshot below), and I can't change anything. This happens with every object I add to the scene. I haven't experienced anything like this in previous editions of Blender, and I can't find any setting to enable it. I've tried to restart Blender, and even reinstall it, but that didn't help. Is there any setting I'm missing that might be causing this?

enter image description here

$\endgroup$
  • $\begingroup$ ? I may be missing something, but the Circle dialog box is there in the lower left corner. If you click the grey box with 32 in it, turn it black and delete the entry and retype it to "6" and hit enter, your circle should have 6 vertices. $\endgroup$ – invisible Apr 9 '19 at 16:16
  • $\begingroup$ No, that's just it, it seems disabled somehow. When I try to click anything in there, I just deselect the circle, as if the dialog wouldn't even be there. Also, it's displayed darker than normal. (compare the text in the dialog with the text in the timeline window below) $\endgroup$ – svs Apr 9 '19 at 17:02
  • $\begingroup$ Have you tried to download and install a different iteration of Blender 2.80? It is still a beta and may not be entirely stable. 2.80 is being updated continually. It could be worth a shot? $\endgroup$ – invisible Apr 10 '19 at 23:05
  • 1
    $\begingroup$ Similar issue? blender.stackexchange.com/questions/38917/… $\endgroup$ – invisible Apr 12 '19 at 12:59
  • 2
    $\begingroup$ Yes, thanks! Global Undo was unchecked. For anyone reading this in the future: this "Global Undo" setting isn't under the "Editing" tab like in 2.79 anymore, it has moved to the "System" tab. $\endgroup$ – svs Apr 12 '19 at 21:12
1
$\begingroup$

I had the same issue, you need to go Edit->Preferences->System and then add the check to Global Undo

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.