0
$\begingroup$

Apologies in advance if this is a duplicate. I have checked similar posts and their alleged duplicates, but have not seen/understood any answers (EG: Noise texture node is not available).

I am following a tutorial (https://www.youtube.com/watch?v=t2XjdzzWCqI @ 11:54) and it would appear that I am missing a vanilla node called Noise Texture, used to add "random" colour variety into textures. I have pressed Shift+A to bring up the node search menu and not found a Noise Texture. I have selected the Materials button, so that alone cannot be the issue.

This is in Blender 2.79b.

Any help is appreciated. Thanks.Screen of my issue - after Shift+A>Search...

$\endgroup$
1
$\begingroup$

You need to press A (Add) to have access to the node Search option, not Spacebar. Anyway, to create a Noise Texture, press A > Texture > Noise Texture.

enter image description here

$\endgroup$
  • $\begingroup$ Thanks for the reply. The original screen shot I sent is of the "add" search. Instead of there being a noise texture option, it's just blank. Any advice on locating the missing node would be greatly appreciated. $\endgroup$ – Jermu Apr 19 at 5:05
  • $\begingroup$ oh ok sorry, weird because it works correctly on my computer :/ $\endgroup$ – moonboots Apr 19 at 5:45
  • $\begingroup$ All good. I think it might work correctly on every computer but mine. I have no idea what is different about my Blender. $\endgroup$ – Jermu May 3 at 3:06
  • $\begingroup$ @Jermu Are you still set to Cycles render engine? If you've swapped to Blender Render in your efforts to find the node then the search won't find it any more as it's not a valid node in that render engine. Swap back to 'Cycles' (the Engine field in the top bar) and you should be able to find it. $\endgroup$ – Rich Sedman May 10 at 6:17

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.