0
$\begingroup$

I'm follow a tutorial to create a low poly environment. So I have to make mountains... I go to Sculpt Mode and activate Dyntopo [ resolution : 7.00 / Refine method : Subditive Collapse / Detailling : Constant Detail] and when i try to do a picks It becomes smooth.enter image description here

$\endgroup$
3
  • 7
    $\begingroup$ Please don't take photos of your screen with your phone, learn how to use you operating system's screenshot functionality. $\endgroup$ – Sazerac Apr 8 '19 at 4:50
  • 3
    $\begingroup$ @Sazerac As well as system screenshot options, blender has its own screenshot ability. Note that 2.80 has dropped the shortcut for this but it is still in the window menu. $\endgroup$ – sambler Apr 11 '19 at 4:14
  • 2
    $\begingroup$ On top of that, there are dozens of free screenshot tools out there for every operating system. Taking "screenshots" with phones seems to become a new trend here... $\endgroup$ – metaphor_set Apr 16 '19 at 2:21
1
$\begingroup$

Dynamic topology has an option to enable smooth shading, enabling this turns on smooth shading for the entire mesh.

dynamic topology options

$\endgroup$
-1
$\begingroup$

I had the same problem when following the tutorial. These settings seemed to work for me.

enter image description here

$\endgroup$
1
  • 4
    $\begingroup$ What settings? Please elaborate by editing your answer. $\endgroup$ – metaphor_set Apr 16 '19 at 2:17

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.