0
$\begingroup$

I accidentally set shapekey value to 1 while editing mesh, but I actually wanted to it to be 0.5 How can I change shapekey value and keep it's mesh shape? I want to slide to 0.5 value to get my mesh shape, not to 1 to get it.

$\endgroup$
2
  • 3
    $\begingroup$ Under the "Value" slider adjust the Range's Max to 2 and increase the "Value" to 2. Then click on the little triangle under the minus button and select "new shape from mix". This will create a new shapekey what you expected. Delete the original and reset the settings. $\endgroup$
    – FFeller
    Apr 6, 2019 at 17:53
  • $\begingroup$ @FFeller You should post that as an answer below $\endgroup$ Apr 6, 2019 at 22:00

1 Answer 1

4
$\begingroup$

Under the Value slider adjust the Range's Max to 2 and increase the Value to 2. Every other Shape Key value must be 0.

Then click on the little triangle under the minus button and select New Shape From Mix. This will create a new shapekey with what you wanted. Delete the original and reset the settings.

enter image description here

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .