1
$\begingroup$

I've switched to Blender 2.8 a day ago and things are very confusing for me.

Here's what I did: I created a model and applied mirror modifier and then applied it. Then when I started editing vertices in edit mode, the vertices were being edited symmetrically. How do I turn off this symmetric editing behavior?

$\endgroup$
1
  • $\begingroup$ please show youre blend.file $\endgroup$ – Emil Apr 5 '19 at 7:23
2
$\begingroup$

Maybe you have the X Mirror option enabled in the Properties panel > Active Tool > Mesh Options?

enter image description here

$\endgroup$
1
  • 1
    $\begingroup$ Yes, that was it. I turned it off and it works! Thanks! $\endgroup$ – midicool Apr 8 '19 at 5:35

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.