4
$\begingroup$

I have already done this before emitting a particle out of an object from another instance object, yet this time it doesn't show up in the render, no matter what I do.

If I have overlay on I can see the particle animation, but when I turn the overlay off, there is nothing. I cant for the life of me figure out whats happening, I even followed a tutorial - same result, nothing in render.

particle system settings

$\endgroup$
1
  • $\begingroup$ ive read somewhere about show emitter effecting it but doesnt make a differnce if its on or off, still nothing, ive also tried adding it to a collection still nothing $\endgroup$
    – Jojo
    Apr 5, 2019 at 2:43

2 Answers 2

2
$\begingroup$

Go to Render, select Object and choose your particle object, also Show Emitter.

Your emitter object is probably in another hidden layer and there for it will not show you your particle system.

  • Try resizing your particles on Render > Size tab.
  • The shader assigned to the emitter is the ones the particles will inherit.

Unless you´re working with another object as particle, in which case it will select that object´s material as the particle material.

$\endgroup$
1
$\begingroup$

In cache you need to bake dynamics by clicking on Bake all Dynamics. You will find this option in Particle Properties > Cache > Bake all Dynamics.

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .